It's not a good ones, but it's well earned. The uConnect infortainment system has a reputation. Started uConnect again and rebooted by holding the right corner again for 10 sec. I have the 8.4 Uconnect. CarPlay would need dual-band router hardware to actually work, a critical component that most cars with in-vehicle Wi-Fi lack. I have the Uconnect 4c w/o Nav in my 2019 ram 1500 bighorn. The system rebooted and now the Dodge logo appeared at startup, Satellite radio back, all channels still programmed and the USB hub was working again along with CarPlay. It’s hit or miss. The first two days CarPlay worked great but now it does not show up when I plug in my aux cord. It worked fine the first few times I drove the tuck, but has since stopped working. Simply enter your vehicle identification number (VIN) to check for any updates. First Name Brian Joined Nov 21, 2018 Messages 60 Reaction score 51 Location NJ Vehicle(s) The phone charges, so the cord works, but it’s just not connected to CarPlay. Very frustrating. bamchenry Well-Known Member. Check here to see if your Uconnect® system is due for a software update. When I connect my phone via usb it does charge, and the phone can connect over Bluetooth , but CarPlay never starts up. In the iPhones’s car play settings I “forgot” the uconnect system and reattached the phone but uconnect never shows up as an option. Basically, the car randomly stops recognizing my phone when I plug it in and therefore won’t switch over to Apple CarPlay. :alfdance::rocker: I hope this doesn't happen too frequently. Question: Q: Fiat and carplay not working with iPhone X. I have a 2017 Fiat 500 and paid extra for Carplay. Since I bought it, I’ve been having UConnect/Apple CarPlay issues. I’ve done everything correctly, used the correct apple certified cord but it doesn’t want to work. The USB thumb drive with my playlists also stops working, so it’s something with either the USB hub or something else in Uconnect. Saved me a trip to the dealer. I’m having trouble getting the apple CarPlay to work. It is nice to have CarPlay considering I travel a lot and unfortunately, my Truck does not have a navigation system, so I rely on my CarPlay for maps and other things. All was fine with my iPhone 8plus but once I upgraded to an iphoneX it will not work. Any help would be appreciated. I have tried multiple cords including genuine apple cords and also used multiple usb locations. My CarPlay had been working fine for about a week (used to not work at all, and I tried about a week ago, and it worked w/o issues every day, every time I plugged my phone in). 5. I also read that there is suppose to be a Carplay logo on your screen display, however I do not have one, unless the carplay is working. Also, for clarification, it is not just CarPlay that stops working, UConnect does not see the iPhone as a source for media (aka music) if you try to select USB2 as the media input source. For years owners have had issues with the system booting up into a blank (black screen), flickering during use, becoming slow to respond to touch inputs, and randomly rebooting and forgetting all of the user presets.. That's a tough pill to swallow considering that's the only way some Ram owners … (They also require a … I wish FCA would get off their duffs and fix these issues once and for all. My Carplay just started acting up again a couple of weeks ago. In my case, it‘s not just Carplay.

uconnect carplay not working 2021